OpenVide server stop working after 10 month

OpenVidu installed on AWS
version 2.16
It was working for 10 month without issues. It was used very rarely just for demo purpose.
Error https:///openvidu/api/sessions 409
When i use dashboard to test account it gives me error: “Error connecting to session: [object Object]”
I renstalled(created new instance) v 2.16 on AWS - still the same problem.
Installed latest 2.20. It begun working but after an hour it start failing again with the same error.
I don’t have idea what to do.
Please help . Thank you.

Please describe exactly the version you installed and the procedure you follow to install it.

Also, please describe what is the expected behaviour and the obtained one. Please report client side logs and server side logs.

Best regards

Thank you, Micael for your response.
Looks like the problem was with Chrome. It was working fine with Opera and Edge.
Chrome installed an update in the background and wait for a restart to complete it.
For some reason, that was blocking the connection.
There is still a javascript error related to a session creating but at least it is working now.
Thanks again.