# Kibana 7.8.0 raises error on AWS deployment

**URL:** <https://openvidu.discourse.group/t/kibana-7-8-0-raises-error-on-aws-deployment/4379>\
**Category:** Issues with deployment\
**Tags:** v2\
**Created:** [January 10, 2023, 5:08pm UTC](https://openvidu.discourse.group/t/kibana-7-8-0-raises-error-on-aws-deployment/4379 "2023-01-10T17:08:03Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![leo.scientist](https://yyz2.discourse-cdn.com/free1/user_avatar/openvidu.discourse.group/leo.scientist/32/2129_2.png) [@leo.scientist](https://openvidu.discourse.group/u/leo.scientist)\
**Post date:** [January 10, 2023, 5:08pm UTC](https://openvidu.discourse.group/t/kibana-7-8-0-raises-error-on-aws-deployment/4379/1 "2023-01-10T17:08:03Z")

</div>

Hi!  
I cannot deploy OpenVidu 2.25.0 using AWS CloudFormation because of an error related to Kibana installation via docker.

Using [docker.elastic.co/kibana/kibana:7.8.0](http://docker.elastic.co/kibana/kibana:7.8.0) in _docker-compose.yml_ raises the following error when I try to run _./openvidu start_:  
_ **Error response from daemon: readlink /var/lib/docker/overlay2/: invalid argument** _

Using [docker.elastic.co/kibana/kibana:7.8.1](http://docker.elastic.co/kibana/kibana:7.8.1) fixes that error.

---

<div class="post-metadata">

**Author:** ![cruizba](https://yyz2.discourse-cdn.com/free1/user_avatar/openvidu.discourse.group/cruizba/32/18_2.png) [@cruizba](https://openvidu.discourse.group/u/cruizba)\
**Post date:** [January 13, 2023, 10:33am UTC](https://openvidu.discourse.group/t/kibana-7-8-0-raises-error-on-aws-deployment/4379/2 "2023-01-13T10:33:36Z")

</div>

You are right, the AMI is broken for some reason. Version 7.8.0 works (if you remove the image and pull it again), but by pulling and using 7.8.1 it also works.

I’ll fix the AMI today and announce the fix here.

Thanks for notifying!

---

<div class="post-metadata">

**Author:** ![cruizba](https://yyz2.discourse-cdn.com/free1/user_avatar/openvidu.discourse.group/cruizba/32/18_2.png) [@cruizba](https://openvidu.discourse.group/u/cruizba)\
**Post date:** [January 13, 2023, 5:36pm UTC](https://openvidu.discourse.group/t/kibana-7-8-0-raises-error-on-aws-deployment/4379/3 "2023-01-13T17:36:40Z")

</div>

@leo.scientist The problem is now fixed. Try to redeploy 2.25.0 and you should not have any error.

---

<div class="post-metadata">

**Author:** ![leo.scientist](https://yyz2.discourse-cdn.com/free1/user_avatar/openvidu.discourse.group/leo.scientist/32/2129_2.png) [@leo.scientist](https://openvidu.discourse.group/u/leo.scientist)\
**Post date:** [January 17, 2023, 2:06pm UTC](https://openvidu.discourse.group/t/kibana-7-8-0-raises-error-on-aws-deployment/4379/4 "2023-01-17T14:06:56Z")

</div>

@cruizba Great, thanks a lot!
